Lenz decoder : settare correttamente

Discussioni inerenti l'esecizio, l'installazione e la gestione di sistemi digitali per il modellismo ferroviario.

Moderatori: Luca.Rubini, Seba55, peppardo

Messaggio
Autore
salvoe444
DCCReady
Messaggi: 13
Iscritto il: mercoledì 23 gennaio 2013, 14:38
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Z21 nera

Lenz decoder : settare correttamente

#1 Messaggioda salvoe444 » venerdì 5 gennaio 2018, 9:12

Buongiorno a tutti e buon 2018.
Scrivo per avere dei suggerimenti in quanto ho qualche difficolta' a capire il perche' non riesco a settare degnamente un decoder Lenz. Premesso che sono abbastanza inesperto in materia di DCC , ma questa "difficolta'" ce l'ho solo con questo decoder. Gli altri sono tutti ESU e li trovo molto piu' user friendly. In pratica, montato il decoder ( il modello non lo ricordo ma e' un 8PIN , se serve lo scrivo ) su Ale 601 Hornby, agendo sulle CV 3, 4 e 6 , non riesco a settare un velocita' minima degna di questo nome e la frenata e' paragonabile a una monopostoF1. Ho cercato un po' in giro delle tabelle di setting ma ho trovato valori diversi a seconda dell'utente. Che ne dite, dipende dal decoder o dalla PCB/motore della macchina ? Per caso esiste un setting ottimale di altre CV ? Grazie mille
Ultima modifica di salvoe444 il martedì 9 gennaio 2018, 12:31, modificato 1 volta in totale.
Non avevo mai visto una tartaruga correre veloce.....poi ho conosciuto le E444

Avatar utente
Buddace
Site Admin
Messaggi: 14645
Età: 39
Iscritto il: lunedì 2 febbraio 2004, 17:25
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: TMWDCC TBX zDCC Lokmaus2 HornbySelect Arnold Intellibox Claudia_CommandStation
Località: Torino
Contatta:

Re: Lenz decoder : settare correttamente

#2 Messaggioda Buddace » venerdì 5 gennaio 2018, 9:56

Probabilmente è una problematica legata al controllo di carico, prova ad agire sulle relative cv.
Fondatore e amministratore di DCCWorld

http://www.DCCWorld.com - il sito dedicato interamente ai sistemi di controllo digitale per il modellismo ferroviario.

salvoe444
DCCReady
Messaggi: 13
Iscritto il: mercoledì 23 gennaio 2013, 14:38
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Z21 nera

Re: Lenz decoder : settare correttamente

#3 Messaggioda salvoe444 » venerdì 5 gennaio 2018, 11:23

Si, ma appunto, non essendo esperto...ho il dubbio su quale toccare. Comunque sugli altri decoder non ho avuto le stesse problematiche.....ho agito solo sulle CV da 1 a 6......
Non avevo mai visto una tartaruga correre veloce.....poi ho conosciuto le E444

Avatar utente
Buddace
Site Admin
Messaggi: 14645
Età: 39
Iscritto il: lunedì 2 febbraio 2004, 17:25
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: TMWDCC TBX zDCC Lokmaus2 HornbySelect Arnold Intellibox Claudia_CommandStation
Località: Torino
Contatta:

Re: Lenz decoder : settare correttamente

#4 Messaggioda Buddace » venerdì 5 gennaio 2018, 11:42

salvoe444 ha scritto:Si, ma appunto, non essendo esperto...ho il dubbio su quale toccare. Comunque sugli altri decoder non ho avuto le stesse problematiche.....ho agito solo sulle CV da 1 a 6......

Non ho il manuale sotto mano ma non è nessuna delle cv che hai indicato. Con altri decoder probabilmente non hai avuto detto problema perchè usano strategie di controllo di carico differenti e/o il motore è di diversa tipologia.
Fondatore e amministratore di DCCWorld

http://www.DCCWorld.com - il sito dedicato interamente ai sistemi di controllo digitale per il modellismo ferroviario.

salvoe444
DCCReady
Messaggi: 13
Iscritto il: mercoledì 23 gennaio 2013, 14:38
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Z21 nera

Re: Lenz decoder : settare correttamente

#5 Messaggioda salvoe444 » venerdì 5 gennaio 2018, 12:16

Sicuramente.....do un occhio allo user manual e cerco di capirne qualcosa. Al massimo aggiorno il post.
Non avevo mai visto una tartaruga correre veloce.....poi ho conosciuto le E444

andreachef
DCCMaster
Messaggi: 2180
Iscritto il: mercoledì 30 giugno 2004, 23:34
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Roco Multimause-Claudia CS
Località: Ventimiglia

Re: Lenz decoder : settare correttamente

#6 Messaggioda andreachef » sabato 6 gennaio 2018, 15:32

Magari per errore è stata eseguita una configurazione di qualche CV diversa e adesso non ne vieni a capo .
Prova a resettare il decoder CV 8 valore 8
controlla che gli step di velocità della centrale siano a 128
poi per prima cosa intervieni sulla velocità e dopo le curve di accelerazione e frenatura
ciao
Andrea

salvoe444
DCCReady
Messaggi: 13
Iscritto il: mercoledì 23 gennaio 2013, 14:38
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Z21 nera

Re: Lenz decoder : settare correttamente

#7 Messaggioda salvoe444 » lunedì 8 gennaio 2018, 9:42

Grazie Andrea. Ci guardo .......davvero non capisco. Con gli ESU nessun problema.....bah
Non avevo mai visto una tartaruga correre veloce.....poi ho conosciuto le E444

Zampa di Lepre
PlasticoDigitale
Messaggi: 722
Iscritto il: domenica 9 marzo 2008, 20:44

Re: Lenz decoder : settare correttamente

#8 Messaggioda Zampa di Lepre » lunedì 8 gennaio 2018, 10:27

Non tutti i decoder si "sposano" subito con tutti i motori (e le meccaniche dove sono installati) ... anche gli ESU hanno di questi problemi (ma i V4 hanno la funzione di autotuning che mitiga in parte il problema).

Devi leggerti il manuale e capire come puoi intervenire sulla regolazione di carico ... al limite ne limiti l'intervento (o la escludi del tutto).
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."

salvoe444
DCCReady
Messaggi: 13
Iscritto il: mercoledì 23 gennaio 2013, 14:38
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Z21 nera

Re: Lenz decoder : settare correttamente

#9 Messaggioda salvoe444 » lunedì 8 gennaio 2018, 11:30

Si, ci sto guardando. L'unica cosa e' provare vari setting . Perche' il manualetto non e' mica tanto chiaro per un neofita come me. Comunque grazie.
Non avevo mai visto una tartaruga correre veloce.....poi ho conosciuto le E444

Zampa di Lepre
PlasticoDigitale
Messaggi: 722
Iscritto il: domenica 9 marzo 2008, 20:44

Re: Lenz decoder : settare correttamente

#10 Messaggioda Zampa di Lepre » lunedì 8 gennaio 2018, 11:37

Immagino ... ma anche gli altri non brillano in quanto a chiarezza :(.

Consolati ... prima o poi dovevi impattare con questo problema e dopo che lo risolverai non sarai più neofita.
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."

Avatar utente
peppardo
DCCMaster
Messaggi: 2986
Età: 60
Iscritto il: mercoledì 13 febbraio 2008, 19:50
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: digitrax superchief 8amp
Località: MILANO/BARI

Re: Lenz decoder : settare correttamente

#11 Messaggioda peppardo » lunedì 8 gennaio 2018, 22:11

magari può tornarti utile:
http://www.southwestdigital.co.uk/PDF/S ... 0Setup.pdf
p.s.: c'è sempre il reset che aiuta per cui non ti intimorire pensando di incasinare il decoder...

Zampa di Lepre
PlasticoDigitale
Messaggi: 722
Iscritto il: domenica 9 marzo 2008, 20:44

Re: Lenz decoder : settare correttamente

#12 Messaggioda Zampa di Lepre » lunedì 8 gennaio 2018, 22:41

Ottimo per gli ESU V4 ... non è che ne hai uno anche per il LENZ* che farebbe molto comodo se fatto altrettanto bene ?

* a proposito, salvoe444 ... di quale modello LENZ parliamo?
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."

Avatar utente
peppardo
DCCMaster
Messaggi: 2986
Età: 60
Iscritto il: mercoledì 13 febbraio 2008, 19:50
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: digitrax superchief 8amp
Località: MILANO/BARI

Re: Lenz decoder : settare correttamente

#13 Messaggioda peppardo » martedì 9 gennaio 2018, 0:03

Beh ma le cv che regolano il controllo di carico generalmente sono quelle... In più sono spiegati bene i fattori K e I che poi sono quello che gli americani chiamano PID...

Zampa di Lepre
PlasticoDigitale
Messaggi: 722
Iscritto il: domenica 9 marzo 2008, 20:44

Re: Lenz decoder : settare correttamente

#14 Messaggioda Zampa di Lepre » martedì 9 gennaio 2018, 8:26

peppardo ha scritto:Beh ma le cv che regolano il controllo di carico generalmente sono quelle... In più sono spiegati bene i fattori K e I che poi sono quello che gli americani chiamano PID...

:shock: :shock: :shock: :shock:
Beh ... l'implementazione di ESU del controllo di carico è del tutto peculiare (forse anche troppo sofisticata) e le relative cv di regolazione NON fanno parte del set standard NMRA (cfr:. https://www.nmra.org/sites/default/file ... 012.07.pdf).
Se ti stavi riferendo a quest'ultime mi pare che le CV normate siano solo la 9 e la 10.... (e visto che sono assai inadeguate alle esigenze reali ....tutti i costruttori fanno un po' come c...o gli pare).

Tanto per conferma dalla 51 alla 56 per il lenz silver+ (che è un decoder lenz molto diffuso) ci sono queste cv:
51 Bit Braking configuration
52 0-255 Braking distance with activated constant braking distance
53 0-255 Slow approach with ABC
54 0-255 Stopping time in push-pull operation, 1 to 256 sec
55 0-255 Sets brightness at function outputs A 255=max
56 0-255 Sets brightness at function outputs B 255=max 255

... che come vedi nulla hanno a che fare con il controllo di carico :( .

Permettimi una considerazione personale (senza volontà di offendere, per carità, solo un desiderio di fornire sempre un aiuto concreto): francamente certe affermazioni "buttate li" proprio non le capisco .... sopratutto quando si danno informazioni a dei neofiti.
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."

Avatar utente
peppardo
DCCMaster
Messaggi: 2986
Età: 60
Iscritto il: mercoledì 13 febbraio 2008, 19:50
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: digitrax superchief 8amp
Località: MILANO/BARI

Re: Lenz decoder : settare correttamente

#15 Messaggioda peppardo » martedì 9 gennaio 2018, 9:05

Lungi da me sfuorviare... Difatti ho premesso che avrebbe potuto aiutare. Non ho avuto il tempo è l'accortezza di spulciare il manuale LENZ... Mea culpa...meno male che non sono solo a frequentare questo forum e meno male che il forum si avvale di appassionati come te ed altri che danno il proprio contributo costruttivo...
ps: di là verità, il manualetto postato ti era sfuggito eh?


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti