strano comportamento decoder Lenz

Discussioni inerenti l'esecizio, l'installazione e la gestione di sistemi digitali per il modellismo ferroviario.

Moderatori: Luca.Rubini, Seba55, peppardo

Messaggio
Autore
andreachef
DCCMaster
Messaggi: 2180
Iscritto il: mercoledì 30 giugno 2004, 23:34
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Roco Multimause-Claudia CS
Località: Ventimiglia

strano comportamento decoder Lenz

#1 Messaggioda andreachef » giovedì 9 novembre 2017, 21:39

Ho installato un decoder nuovo Lenz standard 8 pin su una locomotiva con luci a leds ;
se metto la locomotiva sul binario e schiaccio il tasto luci , esse si accendono , ma come ruoto il cursore della velocità , le luci ci spengono ;
se provo a riaccenderle con il tasto FO , non succede nulla , devo alzare la macchina dal binario .
Ho effettuato questa prova xon 2 modelli a luci a leds ;
il decoder installato su una macchina con luci a lampadine funziona perfettamente ;
ho provato sulle stesse macchine altri decoder e i leds funzionano ;
per fare questo ho usato un palmare multi mause

....a casa usando la centrale CS e JMRI, il medesimo decoder sugli stessi modelli ....funziona tutto !!! :shock: :shock: :shock:

chi mi dà una spiegazione ?
saluti
Andrea

salvoe444
DCCReady
Messaggi: 13
Iscritto il: mercoledì 23 gennaio 2013, 14:38
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Z21 nera

Re: strano comportamento decoder Lenz

#2 Messaggioda salvoe444 » lunedì 8 gennaio 2018, 9:55

Ecco....senza cadere nel banale...ma sti Lenz sono buoni o no? Perche' ne ho preso uno anche io e con le CV di movimento motore e' un disastrino.....
Non avevo mai visto una tartaruga correre veloce.....poi ho conosciuto le E444

Avatar utente
Buddace
Site Admin
Messaggi: 14647
Età: 39
Iscritto il: lunedì 2 febbraio 2004, 17:25
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: TMWDCC TBX zDCC Lokmaus2 HornbySelect Arnold Intellibox Claudia_CommandStation
Località: Torino
Contatta:

Re: strano comportamento decoder Lenz

#3 Messaggioda Buddace » lunedì 8 gennaio 2018, 10:11

andreachef ha scritto:
....a casa usando la centrale CS e JMRI, il medesimo decoder sugli stessi modelli ....funziona tutto !!! :shock: :shock: :shock:

chi mi dà una spiegazione ?
saluti
Andrea

Numero di step sbagliato tra centrale e decoder...mentre a casa è coerente.
Fondatore e amministratore di DCCWorld

http://www.DCCWorld.com - il sito dedicato interamente ai sistemi di controllo digitale per il modellismo ferroviario.

Avatar utente
Buddace
Site Admin
Messaggi: 14647
Età: 39
Iscritto il: lunedì 2 febbraio 2004, 17:25
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: TMWDCC TBX zDCC Lokmaus2 HornbySelect Arnold Intellibox Claudia_CommandStation
Località: Torino
Contatta:

Re: strano comportamento decoder Lenz

#4 Messaggioda Buddace » lunedì 8 gennaio 2018, 10:21

salvoe444 ha scritto:Ecco....senza cadere nel banale...ma sti Lenz sono buoni o no? Perche' ne ho preso uno anche io e con le CV di movimento motore e' un disastrino.....

Nel tuo caso con buona probabilità la problematica è legata al setup del decoder per quella macchina. Ribadisco CV del controllo e di carico e anche PWM
Fondatore e amministratore di DCCWorld

http://www.DCCWorld.com - il sito dedicato interamente ai sistemi di controllo digitale per il modellismo ferroviario.

Zampa di Lepre
PlasticoDigitale
Messaggi: 722
Iscritto il: domenica 9 marzo 2008, 20:44

Re: strano comportamento decoder Lenz

#5 Messaggioda Zampa di Lepre » lunedì 8 gennaio 2018, 10:31

salvoe444 ha scritto:Ecco....senza cadere nel banale...ma sti Lenz sono buoni o no? Perche' ne ho preso uno anche io e con le CV di movimento motore e' un disastrino.....


Te l'ho detto io nel topic specifico, te l'ha detto Buddace li e qui: è un problema di controllo di carico ... quindi direi di non "cadere nel qualunquismo" e cominciare a studiarsi il manuale del decoder :wink:
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti