aggiornato JMRI ...non funziona più

Sezione dedicata alle discussioni riguardanti tutti i software (Windigipet, Railware, Railroad&Co) per PC ingrado di gestire il nostro plastico.

Moderatori: Luca.Rubini, Seba55, peppardo

Messaggio
Autore
andreachef
DCCMaster
Messaggi: 2133
Iscritto il: mercoledì 30 giugno 2004, 23:34
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Roco Multimause-Claudia CS
Località: Ventimiglia

aggiornato JMRI ...non funziona più

#1 Messaggioda andreachef » venerdì 20 ottobre 2017, 13:18

Qualche girono fà hp eseguito l'aggiornamento del programma ;
oggi ho necessità di riprogrammare un decoder , ma non funziona più .
Dice che la centrale non è connessa ...
uso la CS e la porta di collegamento è USB .
qualcuno può aiutarmi per favore ?
Andrea

Avatar utente
Buddace
Site Admin
Messaggi: 14503
Età: 39
Iscritto il: lunedì 2 febbraio 2004, 17:25
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: TMWDCC TBX zDCC Lokmaus2 HornbySelect Arnold Intellibox Claudia_CommandStation
Località: Torino
Contatta:

Re: aggiornato JMRI ...non funziona più

#2 Messaggioda Buddace » venerdì 20 ottobre 2017, 13:42

che centrale hai impostato ?
Fondatore e amministratore di DCCWorld

http://www.DCCWorld.com - il sito dedicato interamente ai sistemi di controllo digitale per il modellismo ferroviario.

matteob
PlasticoDigitale
Messaggi: 102
Iscritto il: mercoledì 23 settembre 2015, 21:41
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: ClaudiaCS - Hornby Select
Località: Verona

Re: aggiornato JMRI ...non funziona più

#3 Messaggioda matteob » venerdì 20 ottobre 2017, 17:00

E' successa la stessa cosa anche a me con CS. Se vai sul sito JMRI dove hai scaricato l'aggiornamento, nella parte sotto c'è una immagine che ti spiega come impostare i parametri giusti.
http://jmri.org/releasenotes/jmri4.9.4.shtml


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite