sensore ad assorbimento

L'angolo degli smanettoni .Discussioni inerenti lo sviluppo di nuovi progetti DCC o l'hack di sistemi commerciali.

Moderatori: Luca.Rubini, Seba55

Messaggio
Autore
giusededo
Analogico
Messaggi: 1
Iscritto il: domenica 21 febbraio 2016, 19:51
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: multimaus roco

sensore ad assorbimento

#1 Messaggioda giusededo » lunedì 30 ottobre 2017, 22:39

Ciao a tutti.....sto realizzando i sensori ad assorbimento per la presenza del convoglio in una determinata tratta,mi ha incuriosito quello di Luca Dentella.
Ho utilizzato tutti componenti elencati

Resistenze
R1 = 47 1/4W
R2 = 380 1/4W
Condensatori
C1 = 2.2uF 50V
Integrati
IC1 = H11AA1
Diodi
D1 = D2 = D3 = D4 = 1N4007
Altro
3 morsettiere 2 poli

Dopo averlo montato e collegato al tratto di binario isolato ho notato che quando la locomotiva inizia ad impegnare il tratto isolato ,il led che mi indica lo stato di tratta occupata sfarfalla fin quando la locomotiva impegna totalmente la parte isolata.
Da cosa potrebbe dipendere

Avatar utente
Buddace
Site Admin
Messaggi: 14499
Età: 39
Iscritto il: lunedì 2 febbraio 2004, 17:25
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: TMWDCC TBX zDCC Lokmaus2 HornbySelect Arnold Intellibox Claudia_CommandStation
Località: Torino
Contatta:

Re: sensore ad assorbimento

#2 Messaggioda Buddace » martedì 31 ottobre 2017, 0:29

Da prese di corrente non adeguatamente pulite sulla macchina.
Fondatore e amministratore di DCCWorld

http://www.DCCWorld.com - il sito dedicato interamente ai sistemi di controllo digitale per il modellismo ferroviario.


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite